Concrete5 5.7.4 : téléchargement et détail de la mise à jour

Télécharger Concrete5 5.7.4

L’interface d’administration est disponible en Français.

Importantes mise à jour et corrections de bogues


Test de Concrete5 : problème à l’installation sur WAMP des versions 5.7.x

Si lors de l’installation sur WAMP, un message d’erreur commençant par “grapheme_substr(): grapheme_substr: length is beyond start.” s’affiche, voici la solution vous permettant de poursuivre vos tests :

Recherchez le fichier “Utf8.php” à l’emplacement suivant : “votre_repertoire_concrete5\concrete\vendor\patchwork\utf8\class\Patchwork\Utf8.php”.

Ouvrez-le afin de commenter la ligne 197 “isset($bug62759) or $bug62759 = extension_loaded(‘intl’) && ‘à’ === grapheme_substr(‘éà’, 1, -2);”.

Vous devrez sûrement supprimer les tables déjà crées afin de pouvoir poursuivre l’installation jusqu‘à son terme.

Ce problème n’apparaît pas lors d’une installation sur plateforme LAMP.

PACCOU
Alexandre
Chef de projet web